Famly App problems

Incident Report for Famly

Resolved

We’re now confident the problem we’ve identified was fixed, and so we’re closing this incident. If you’re still seeing any problems, please drop our customer team a message.
Posted May 20, 2025 - 09:55 CEST

Update

We are continuing to investigate this issue.
Posted May 20, 2025 - 09:49 CEST

Investigating

We're experiencing issues with the Famly App causing it to be extremely slow or not working at all for some users. We are looking into this and will keep you posted on the progress.
Posted May 20, 2025 - 09:42 CEST
This incident affected: Famly App.