Famly App Problems
Incident Report for Famly
Resolved
All services are stable again.
Posted Oct 04, 2021 - 13:34 CEST
Monitoring
Services are back to stable, but we continue to monitor the situation closely.
Posted Oct 04, 2021 - 13:32 CEST
Identified
We are currently experiencing issues on the servers that serve the Famly API. We have identified the issue and a fix is rolling out as we speak. We expect to return to normal operations shortly.
Posted Oct 04, 2021 - 13:30 CEST
This incident affected: Famly App.