Famly is not working for some users. Data appears inconsistent

Incident Report for Famly

Resolved

We’re now confident the problem we’ve identified was fixed, and so we’re closing this incident. If you’re still seeing any problems, please drop our customer team a message.
Posted Dec 09, 2025 - 20:27 CET

Identified

We have identified a problem in Famly that causes our system to appear as though data is now saved. The data is saved and consistent, but it may appear as though it is not. We have identified the cause and are working on a solution.
Posted Dec 09, 2025 - 20:15 CET
This incident affected: Famly App.