Famly App problems
Incident Report for Famly
Resolved
Services have been stable for some time now. This issue was resolved by stopping the deployment.
Posted Mar 08, 2021 - 16:18 CET
Monitoring
We are currently monitoring our services to make sure everything is back to normal.
Posted Mar 08, 2021 - 16:11 CET
Identified
We briefly experienced an issue with a deployment bringing the Famly app down. We have stopped the deployment from proceeding and the app should be back up again.
Posted Mar 08, 2021 - 16:10 CET
This incident affected: Famly App.