Famly Corporate website down
Incident Report for Famly
Resolved
The global outage affecting a number of websites has now been fixed and the Famly corporate website is back online again. The Famly app was not affected by this and has been fully functional during the global outage.
Posted Jun 08, 2021 - 13:43 CEST
Monitoring
The Famly Corporate website (not the Famly app) is experiencing problems. This is caused by a global outage affecting websites such as BBC, CNN and thousands of other websites. The Famly app is running as normal and can be accessed directly at https://app.famly.co as well as on the app store apps. We are monitoring the situation.
Posted Jun 08, 2021 - 12:26 CEST
This incident affected: Corporate Website.