Famly.co app unreachable

Incident Report for Famly

Resolved

We have resolved the problem and Famly should be completely back to normal. We will keep monitoring the situation closely.
Posted Nov 26, 2021 - 13:57 CET

Update

We have identified the issue, and are working on fixing the problem.
Posted Nov 26, 2021 - 13:54 CET

Investigating

We are investigating an outage on the Famly app.
Posted Nov 26, 2021 - 13:50 CET
This incident affected: Famly App.