Emails are delayed

Incident Report for Famly

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 19:49 CEST

Monitoring

The problem should now be fixed, so new emails are being sent. But we still have some old emails, in a queue, which will be sent during the next couple of hours.
Posted Sep 26, 2023 - 18:13 CEST

Identified

We have identified an issue, making emails not sent correctly, but they will be sent eventually. Emails might be delayed by some hours.
We are working on getting all emails sent as fast as possible.
Posted Sep 26, 2023 - 16:08 CEST
This incident affected: Famly App.