Performance issues

Incident Report for Famly

Resolved

We have fixed the issue, and all systems are back to normal operations.
Posted Jun 10, 2024 - 13:56 CEST

Monitoring

We have identified the issue, and mitigated it, and are now monitoring things, while they get back to normal
Posted Jun 10, 2024 - 13:13 CEST

Investigating

We are currently investigating an issue making the app and web app very slow
Posted Jun 10, 2024 - 12:58 CEST
This incident affected: Famly App.