Famly degraded performance
Incident Report for Famly
Resolved
We’re now confident the problem we’ve identified was fixed, and so we’re closing this incident. If you’re still seeing any problems, please drop our customer team a message.
Posted Apr 28, 2023 - 14:08 CEST
Monitoring
We have now updated Famly and believe it has solved this issue. We’re monitoring the situation closely to make sure everything is working as normal.
Posted Apr 28, 2023 - 14:05 CEST
Identified
We have identified the problem in Famly that was causing it to be slow or not working at 100% and are working on a fix. We will update you again in 30 minutes or sooner when we have an update.
Posted Apr 28, 2023 - 13:46 CEST
Investigating
We have discovered a problem in the Famly platform that could mean it’s not working at 100% for all users. We’re investigating the issue and will update you again shortly.
Posted Apr 28, 2023 - 13:40 CEST
This incident affected: Famly App.