The platform is currently really slow

Incident Report for Famly

Resolved

We’re now confident the problem we’ve identified was fixed, and so we’re closing this incident. If you’re still seeing any problems, please drop our customer team a message.
Posted Feb 07, 2024 - 15:05 CET

Identified

We have identified and mitigated the issue, but are waiting for things to stabilize. We will keep posting updates
Posted Feb 07, 2024 - 14:31 CET

Investigating

We are currently experiencing some issues causing the Famly platform to be slow, and causing errors
Posted Feb 07, 2024 - 14:04 CET
This incident affected: Famly App.