Famly App problems
Incident Report for Famly
Resolved
We have resolved the problem and Famly should be completely back to normal. We will keep monitoring the situation closely.
Posted Feb 23, 2021 - 09:00 CET
Update
The app is stable, but we are continuing to monitor for any further issues.
Posted Feb 22, 2021 - 20:07 CET
Monitoring
We have now stabilised the app and are monitoring the situation.
Posted Feb 22, 2021 - 19:20 CET
Investigating
We are unfortunately again seeing issues for some users and are monitoring the situation.
Posted Feb 22, 2021 - 18:27 CET
Update
We have now stabilised the app and are monitoring the situation.
Posted Feb 22, 2021 - 16:56 CET
Monitoring
We have now stabilised the app and are monitoring the situation.
Posted Feb 22, 2021 - 16:52 CET
Update
We are unfortunately still experiencing issues and are working hard to try to resolve them. This causes the app to be slow or unresponsive for some users. We will keep you posted on the progress.
Posted Feb 22, 2021 - 16:24 CET
Update
We are seeing things slowly improving on our end, but it will unfortunately take some time before we are completely back to normal.
Posted Feb 22, 2021 - 15:39 CET
Update
We have deployed are fix, but are still seeing the app being slow. We are continuing to monitor the situation.
Posted Feb 22, 2021 - 14:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2021 - 14:03 CET
Investigating
We're experiencing issues with the Famly App causing it to be extremely slow. We have found the issue that was related to the recent launch of new detailed invoices. A fix is currently on the way that should very soon bring the app back to normal.
Posted Feb 22, 2021 - 14:03 CET
This incident affected: Famly App.