Degraded performance

Incident Report for Famly

Resolved

This incident has been resolved.
Posted Mar 07, 2022 - 09:37 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2022 - 09:28 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 07, 2022 - 09:27 CET

Investigating

We are currently investigating this issue.
Posted Mar 07, 2022 - 09:19 CET
This incident affected: Famly App.