Famly App problems

Incident Report for Famly

Resolved

We have resolved the instance, but will continue to monitor the stability of the system.
Posted Jan 31, 2022 - 14:41 CET

Monitoring

We have identified the issue and are restarting the affected services to get them into a healthy state. The problem should be fully resolved shortly.
Posted Jan 31, 2022 - 14:30 CET

Investigating

We're experiencing issues with the Famly App causing it to be extremely slow or not working at all for some users. We are looking into this and will keep you posted on the progress.
Posted Jan 31, 2022 - 14:23 CET
This incident affected: Famly App.