Degraded performance
Incident Report for Famly
Resolved
Our database problem are now resolved, and famly is again fully operational. We will continue to monitor the situation and will make a root-cause analysis of the problem.
Posted Oct 04, 2022 - 18:57 CEST
Update
We are still experiencing problems with the database behind famly and updates might still be delayed. We are still all hands at deck to remediate the problem, and we are seeing an improvement. We will monitor the sitation and write updates as soon as the platform is back to normal again. We expect another update within 30 min.
Posted Oct 04, 2022 - 18:31 CEST
Update
We have a discovered an issue in one of the databases behind famly, that means that when you update certain things (e.g. statuses), even though they are correctly saved, they are not being shown to you. This could mean, for example, that even if you mark a child as ‘signed out’ - while the system recognises they indeed are signed out, they will still show as being signed in.

We are currently all hands on deck and believe we’ve discovered the issue and looking to fix as soon as possible.
Posted Oct 04, 2022 - 17:58 CEST
Identified
We have identified the problem to our database and looking for a workaround.
Posted Oct 04, 2022 - 17:41 CEST
Investigating
We are currently investigating a possible incident affecting our mobile app and web app. We are still investigating the impact, but notifications and other updates might be delayed.
Posted Oct 04, 2022 - 17:16 CEST
This incident affected: Famly App.