Slow updates
Incident Report for Famly
Resolved
The issue has been resolved
Posted Aug 27, 2024 - 12:44 CEST
Monitoring
The issue has been resolved, but we keep monitoring
Posted Aug 27, 2024 - 12:24 CEST
Investigating
We are currently seeing an issue called "replica lag" meaning that changes to the system will look like it haven't saved the changes you made, but it has, it just takes a few minutes before it will show the changes.
Posted Aug 27, 2024 - 12:17 CEST
This incident affected: Famly App.