Famly App problems

Incident Report for Famly

Resolved

We have resolved the problem and Famly should be completely back to normal. We will keep monitoring the situation closely.
Posted 4 years ago. Jan 06, 2021 - 18:42 CET

Monitoring

A fix has been implemented and we are monitoring the situation. Things seems to have stabilised.
Posted 4 years ago. Jan 06, 2021 - 17:54 CET

Investigating

We're unfortunately again experiencing issues with the Famly App causing it to be extremely slow for some users. We are looking into this and will keep you posted on the progress.
Posted 4 years ago. Jan 06, 2021 - 17:36 CET
This incident affected: Famly App.