Famly is not working for most users

Incident Report for Famly

Resolved

We’re now confident the problem we’ve identified was fixed, and so we’re closing this incident. If you’re still seeing any problems, please drop our customer team a message.
Posted May 22, 2023 - 12:55 CEST

Investigating

We have discovered a problem in the Famly platform that could mean it’s not working at 100% for all users. We’re investigating the issue and will update you again shortly.
Posted May 22, 2023 - 12:52 CEST
This incident affected: Famly App.