Problem identified. Famly is not working for some users.
Incident Report for Famly
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 10:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2023 - 10:17 CET
Identified
We have identified the problem in Famly that is causing it to be unavailable. We have identified the issue and are fixing it right now. The App should be available shortly.
Posted Feb 15, 2023 - 10:11 CET
This incident affected: Famly App.