Famly App problems

Incident Report for Famly

Resolved

This incident has been resolved.
Posted Sep 23, 2021 - 12:45 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 12:35 CEST

Identified

A fix is being deployed and we expect things to return to normal in 15-20 minutes.
Posted Sep 23, 2021 - 12:12 CEST

Update

We are continuing to investigate this issue.
Posted Sep 23, 2021 - 12:11 CEST

Investigating

We're experiencing issues with the Famly App causing it to be extremely slow for some users. We are working on a fix.
Posted Sep 23, 2021 - 11:56 CEST
This incident affected: Famly App.