Famly App slow response times

Incident Report for Famly

Resolved

All services are back to normal.
Posted Dec 29, 2021 - 17:59 CET

Monitoring

Services are back to normal. We are monitoring the situation.
Posted Dec 29, 2021 - 17:55 CET

Investigating

We're experiencing issues with the Famly App causing it to be extremely slow or not working at all for some users. We are looking into this and will keep you posted on the progress.
Posted Dec 29, 2021 - 17:44 CET
This incident affected: Famly App.