Resolved the issue
Incident Report for Famly
Resolved
We had a short period of 15 minutes with delayed connections between our databases (Replica lag). This could cause some API calls to give a "Not logged in" error and some updates can potentially take a little longer to be visible in the platform. We have resolved the problem and Famly should be completely back to normal. We will keep monitoring the situation closely.
Posted Jun 10, 2021 - 10:30 CEST