The issues have been solved for today, we unfortunately haven't found the root cause, but have implemented some mitigations, we hope it will reduce the impact while we investigate further, but it might cause issues again tomorrow.
Posted May 20, 2026 - 17:33 CEST
Monitoring
The issues have been solved for today, we unfortunately haven't found the root cause, but have implemented some mitigations, we hope it will reduce the impact while we investigate further, but it might cause issues again tomorrow.
Posted May 20, 2026 - 17:12 CEST
Update
We are continuing to investigate the issue, it's unfortunately a very hard issue to identify, and we are also very careful not to make the situation worse. We are very sorry for the inconvenience.
Posted May 20, 2026 - 15:03 CEST
Investigating
We have discovered a problem in the Famly platform that could mean it’s not working at 100% for all users. We’re investigating the issue and will update you again shortly. The issue is related to replication, meaning that some things will show up in a wrong way, for a few minutes after a change, eg. a child being checked in might still show as not checked in for the first few minutes, and might sometimes show as checked in. If you don't get an error, you can expect your changes to have been saved, even if the change doesn't show.