Issues with slow saving of data

Incident Report for Famly

Resolved

We have now resolved the issue, all systems are caught up and everything should be working normally again.
Posted Oct 04, 2023 - 17:54 CEST

Update

We are still working on fixing the issue, and our monitoring shows that things are improving. But it's not back to normal yet.
Posted Oct 04, 2023 - 17:24 CEST

Update

We are continuing to work on a fix for the identified problem and will report back as soon as we know more.
Posted Oct 04, 2023 - 16:55 CEST

Identified

We are currently having an issue making some data which is saved in famly look like it is not saved. This includes signing children in and out, which is happening, but the signing out might not show up.
Posted Oct 04, 2023 - 16:25 CEST
This incident affected: Famly App.