Famly is not working correctly

Incident Report for Famly

Resolved

We’re now confident the problem we’ve identified was fixed, and so we’re closing this incident. If you’re still seeing any problems, please drop our customer team a message.
Posted May 19, 2026 - 15:38 CEST

Monitoring

We have now updated Famly and believe it has solved this issue. We’re monitoring the situation closely to make sure everything is working as normal.
Posted May 19, 2026 - 15:11 CEST

Investigating

We have discovered a problem in the Famly platform that could mean it’s not working at 100% for all users. We’re investigating the issue and will update you again shortly. The issue is related to replication, meaning that some things will show up in a wrong way, for a few minutes after a change, eg. a child being checked in might still show as not checked in for the first few minutes, and might sometimes show as checked in.
Posted May 19, 2026 - 14:54 CEST
This incident affected: Famly App.