Famly App problems
Incident Report for Famly
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 13:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 13:50 CEST
Investigating
We're experiencing issues with the Famly App causing it to be extremely slow or not working at all for some users. We are looking into this and will keep you posted on the progress.
Posted Jun 13, 2023 - 13:46 CEST
This incident affected: Famly App.