Degraded performance

Incident Report for Famly

Resolved

Things are back to normal on all systems.
Posted Nov 29, 2022 - 15:54 CET

Identified

You might be experiencing a bit of continued slowness and a few problems around logging in right now. Things are improving but might stay a little slow for the half hour. In the worst case scenario if you get logged out, things will be saved even if it doesn’t seem like it. We expect things to improve slowly over the next half hour.
Posted Nov 29, 2022 - 15:43 CET

Update

You might be experiencing a bit of continued slowness and a few problems around logging in right now. Things are improving but might stay a little slow for the half hour. In the worst case scenario if you get logged out, things will be saved even if it doesn’t seem like it. We expect things to improve slowly over the next half hour.
Posted Nov 29, 2022 - 15:12 CET

Investigating

We are experiencing some problems in our systems. We are looking into resolving it.
Posted Nov 29, 2022 - 14:35 CET
This incident affected: Famly App.